最新发布吾生也有涯,而知也无涯!第50页
mysql启动报错:file /var/log/mariadb/binlog/mysql-bin.index not found (errcode:13 “permission denied

mysql启动报错:file /var/log/mariadb/binlog/mysql-bin.index not found (errcode:13 “permission denied”)

问题现象 file /var/log/mariadb/binlog/mysql-bin.index not found (errcode:13 “permission denied') 原因分析 这个错误提示表明 MySQL 或 MariaDB 没有足够的权限来访问指定的文件 /var/log...
ECLIPSE没有SERVER选项该怎么解决(超级详细版) - 正则时光

ECLIPSE没有SERVER选项该怎么解决(超级详细版)

今天在使用Eclipse配置Tomcat的时候发现找了半天找不到Server选项。 经过苦苦研究,得出结论如下: 安装的是for JAVA SE版本 而Server等组件是for JAVA EE版本的,所以没有这个选择。 解决方案...
主板知识之认识接口! - 正则时光

主板知识之认识接口!

既然主板好比骨架,那现在我们来说说,骨架的不同位置分别能存放什么器官(硬件),先来张茄子全家福: 不同主板具体布局有出入,但大体相同。我们接着掰开揉碎聊: 一、cpu插槽: 放眼望去,主...
Linux文件和目录管理 - 正则时光

Linux文件和目录管理

简介 Linux 中我们可以使用 ll 或者 ls –l 命令来显示一个文件的属性以及文件所属的用户和组 第一个字母代表文件的类型,具体如下: d 则是目录 – 则是文件; ...
实例:Linux磁盘配额功能的实现 - 正则时光

实例:Linux磁盘配额功能的实现

1.在/etc/fstab 文件里添加分区/etc/sdb2 的配额参数 注意:这里要机器重启才生效! 2.重启后,使用mount | grep /dev/sdb查看挂载情况。 3.针对 ha 用户设置配置限制,(在 ext3/4 文件系统时要...
Mysql ALTER命令 - 正则时光

Mysql ALTER命令

当我们需要修改数据表名或者修改数据表字段时,就需要使用到MySQL ALTER命令。 一、添加、删除或修改表字段 添加字段 ALTER TABLE student ADD age INT NOT NULL FIRST (设定位第一列), AFTER ...
【亲测】CMD终端中文乱码终极解决方案! - 正则时光

【亲测】CMD终端中文乱码终极解决方案!

问题背景 执行gcc编译代码,显示的打印信息乱码,如下图 原因分析 这是因为CMD代码页是英文的,不支持中文。 常用的编码及对应的码值(10进制): 十进制码值对应编码名称950繁体中文65001UTF-8代...
selenium教程三: 浏览器操作、页面交互、鼠标操作 - 正则时光

selenium教程三: 浏览器操作、页面交互、鼠标操作

浏览器常用操作 当前窗口:创建驱动时第一个打开的窗口,对于当前窗口的元素一般都可以直接定位和操作,如果弹出新的窗口对于新的窗口元素是不能直接进行操作,需要学习后续的窗口切换。 页面交...